Forte Enterprise 1 Extended Calibration 02/26

Incident Report for IonQ

Resolved

Forte Enterprise 1 is back online and running jobs.
Posted Feb 28, 2026 - 01:45 UTC

Update

The underlying issue has been mitigated and calibration is in progress. We will provide an update by 10pm UTC 02/28 on the status of the system
Posted Feb 27, 2026 - 22:12 UTC

Update

We’re currently experiencing an unexpected fault on the system and expect that the system will not be able to process jobs during this time. We will provide an update by 10pm UTC 02/27, at the latest, with the status of the system.
Posted Feb 26, 2026 - 22:02 UTC

Investigating

We're currently experiencing an extended calibration window on Forte Enterprise 1. We will provide an update by 11pm UTC today, 02/26, on the status of the system.
Posted Feb 26, 2026 - 19:08 UTC
This incident affected: IonQ Forte Enterprise 1.