Forte Enterprise Outage

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 16:40 UTC

Investigating

We are currently experiencing an unexpected fault on Forte Enterprise and expect that the system will not be able to process jobs during this time. We will provide an update by September 16 - 22h UTC at the latest with the status of the investigation and an estimate for return to service.
Posted Sep 15, 2025 - 08:30 UTC
This incident affected: IonQ Forte Enterprise 1.