QPU Job Processing Delays
Incident Report for IonQ
Resolved
This incident has been resolved, and non-disruptive maintenance is ongoing to ensure it does not recur.
Thank you for your patience while we resolved this incident.
Posted Apr 04, 2023 - 16:09 UTC
Monitoring
Stability is markedly improving, we are not expecting further delays, and are continuing to monitor.
We expect this incident to be closed within the next day.
Posted Apr 03, 2023 - 20:59 UTC
Identified
More processing delays and related issues are being addressed.
Improvements to stability are underway that should close out this incident.
Posted Apr 03, 2023 - 15:36 UTC
Monitoring
Issues mitigated. Jobs are processing and throughput is being monitored.
More (non-disruptive) maintenance is scheduled for next week, which should improve overall system stability.
Posted Mar 31, 2023 - 22:03 UTC
Identified
Throughput issues have resurfaced, processing is degraded while maintenance occurs.
Posted Mar 31, 2023 - 17:45 UTC
Update
We are continuing to monitor job processing, but have been successfully processing for the last 24 hours.
Posted Mar 30, 2023 - 23:06 UTC
Monitoring
We are processing jobs and monitoring throughput
Posted Mar 30, 2023 - 02:25 UTC
Identified
System performance continues to fluctuate, further investigation ongoing, and more delays are expected.
Posted Mar 30, 2023 - 01:38 UTC
Monitoring
The secondary issue has been resolved, processing is resumed.
Posted Mar 29, 2023 - 22:54 UTC
Identified
A secondary hardware issue is being mitigated, delays are expected until this is complete.
Posted Mar 29, 2023 - 22:19 UTC
Monitoring
Maintenance has completed. We are processing jobs and monitoring throughput to fully close this incident.
Posted Mar 29, 2023 - 14:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2023 - 21:36 UTC
Update
This incident is a continuation of https://status.ionq.co/incidents/1hd6zf498m9j which was mistakenly closed
Posted Mar 27, 2023 - 16:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2023 - 16:46 UTC
This incident affected: IonQ Harmony.