Aria-1 Outage

Incident Report for IonQ

Resolved

Aria-1 is back online and is currently processing jobs. We will continue to monitor the system and will update you if anything changes.
Posted Aug 29, 2025 - 20:46 UTC

Investigating

Aria- 1 is experiencing an unexpected outage.
Posted Aug 29, 2025 - 16:22 UTC
This incident affected: IonQ Aria 1.