Forte Down: Unexpected System Fault

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 22:01 UTC

Update

We are happy to report that C2 is back online and is executing jobs.
Some environmental changes impacted our ability to calibrate, which in turn caused the system to have issues executing jobs. We optimized the performance of Forte, and you should see the updates in the system's characterization data within 24 hours.
Posted Oct 24, 2025 - 22:00 UTC

Update

We are continuing to investigate this issue.
Posted Oct 21, 2025 - 02:57 UTC

Update

We have identified the root cause of the fault and implemented mitigation measures. However, the system is still exhibiting minor instability and drift. As a result, Forte is being returned to service under a degraded operational status.
Our team will continue active monitoring and provide an update on the system state no later than 10/23 at 12:00 AM UTC.
Posted Oct 20, 2025 - 21:15 UTC

Investigating

Forte is currently offline due to an unexpected system fault. Our team is actively investigating the issue, and we will provide a status update no later than 10/20 at 10:00 PM UTC.
Posted Oct 19, 2025 - 17:14 UTC
This incident affected: IonQ Forte.