Aria 1 Outage

Incident Report for IonQ

Update

We are continuing to work on a fix for this issue.
Posted May 25, 2025 - 08:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2025 - 22:02 UTC

Identified

Undergoing planned maintenance. RTS 6/5/25
Posted Apr 28, 2025 - 04:33 UTC

Investigating

We are currently investigating this issue
Posted Apr 25, 2025 - 22:22 UTC
This incident affects: IonQ Aria 1.