Aria 1 extended calibrations

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 02:52 UTC

Update

We are continuing to investigate this issue.
Posted Mar 11, 2025 - 02:51 UTC

Investigating

Scheduled calibrations are taking longer than planned. This is actively being addressed and will be updated when we have a RTS estimate.
Posted Mar 10, 2025 - 14:48 UTC
This incident affected: IonQ Aria 1.