Forte outage due to system fault

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 03:00 UTC

Update

We have corrected the issue and the system is now taking jobs.
Posted Feb 09, 2025 - 02:59 UTC

Investigating

We are currently investigating and we'll update the status as soon as we know more.
Posted Feb 09, 2025 - 01:41 UTC
This incident affected: IonQ Forte.