Infidelity investigation

Incident Report for IonQ

Resolved

This issue is mitigated and the system is online.
Posted Mar 21, 2025 - 08:15 UTC

Investigating

Forte Enterprise 1 is experiencing high infidelity. We have taken it offline to investigate.
Posted Mar 20, 2025 - 10:31 UTC
This incident affected: IonQ Forte Enterprise 1.