Forte: Preventative Maintenance

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 00:42 UTC

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 00:42 UTC

Update

Forte has completed physical maintenance and is back processing jobs
Posted Mar 20, 2025 - 00:41 UTC

Investigating

We are currently performing preventative maintenance on Forte.
Posted Mar 18, 2025 - 18:19 UTC
This incident affected: IonQ Forte.