Forte Planned Maintenance

Incident Report for IonQ

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 21:47 UTC

Investigating

This is to inform you that Forte is being taken offline for a planned maintenance. The maintenance is scheduled to start on Monday, December 1st (1PM UTC) and should end by Wednesday, December 17th (UTC).

We will send an update if there are any changes to this schedule.
Posted Dec 01, 2025 - 14:19 UTC
This incident affects: IonQ Forte.