Aria 1 Outage

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 07:23 UTC

Update

Aria 1 is back online.
Posted Mar 21, 2025 - 07:22 UTC

Investigating

We are currently investigating this issue.
Posted Mar 21, 2025 - 04:38 UTC
This incident affected: IonQ Aria 1.