Forte Outage 1/12

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 23:38 UTC

Investigating

We are experiencing an unexpected outage on Forte that will result in delays in job processing over the next few hours. We have already identified the root cause and are working to mitigate it, we expect to provide an update by 01-13, 1 am UTC.
Posted Jan 12, 2026 - 21:37 UTC
This incident affected: IonQ Forte.