Aria 1 Outage

Incident Report for IonQ

Resolved

This incident has been resolved
Posted Mar 20, 2025 - 05:02 UTC

Investigating

We are currently experiencing an unexpected fault on Aria 1 and we are investigating this issue.
Posted Mar 20, 2025 - 01:39 UTC
This incident affected: IonQ Aria 1.