Forte Planned Maintenance

Incident Report for IonQ

Update

We are continuing to investigate this issue.
Posted Aug 24, 2026 - 13:30 UTC

Investigating

Forte is currently undergoing planned maintenance. Return to service is scheduled for 9/21/2026 at 13:00 UTC.
Posted Aug 24, 2026 - 13:28 UTC
This incident affects: IonQ Forte.