Aria-1 Extended Calibrations 09/02

Incident Report for IonQ

Resolved

This issue will be addressed during the scheduled maintenance.
Posted Sep 09, 2025 - 17:52 UTC

Update

We are actively working on the system to identify a root cause and troubleshoot the issue. We are currently monitoring the system health during our troubleshooting, and will provide an update no later than 09/08/2025 at 11PM UTC.
Posted Sep 04, 2025 - 22:16 UTC

Update

Aria-1 has been taken offline to investigate an ongoing issue. We are investigating and will provide an update by 09/04/2025 at 22h UTC on the status of the system.
Posted Sep 02, 2025 - 22:02 UTC

Investigating

Hello,
We’re currently experiencing an extended calibration window on Aria-1 and expect that the system will not be able to process jobs during this time. We will provide an update by 11pm UTC today on the status of the system.
Posted Sep 02, 2025 - 17:03 UTC
This incident affected: IonQ Aria 1.