Forte Outage 01/02

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 22:39 UTC

Update

Forte is back online and should be picking up jobs shortly.
Posted Jan 05, 2026 - 22:38 UTC

Update

After further investigation and monitoring we are still seeing indications of instability, and the root cause has yet to be identified. As such, Forte will continue to be offline and unable to process jobs at this time.
We will continue to investigate and will provide an update on the status of the system no later than 01/05/2025 at 11PM UTC.
Posted Jan 03, 2026 - 03:22 UTC

Investigating

Forte is experiencing an unexpected fault and is unable to process jobs at this time. We are monitoring the system's stability and will provide an update on that status of the system no later than 01/03/2025 at 04:00 UTC.
Posted Jan 02, 2026 - 18:49 UTC
This incident affected: IonQ Forte.