Forte - degraded performance

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 17:26 UTC

Update

After monitoring system health and performing necessary evaluations, we are writing to inform you that Forte is no longer under degraded status and is fully operational. The system is currently undergoing calibrations as planned to prevent degradation over the weekend.
Posted Sep 12, 2025 - 18:23 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 16:46 UTC

Investigating

We are currently investigating this issue.
Posted Sep 08, 2025 - 11:27 UTC
This incident affected: IonQ Forte.