Simulation Failures

Incident Report for IonQ

Resolved

This incident has been resolved. Please retry any impacted jobs, and apologies again for the disruption!
Posted Sep 12, 2025 - 20:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 12, 2025 - 20:00 UTC

Identified

We're seeing a spike of simulation failures and are investigating. Jobs that have failed can be safely retried, apologies for any disruption.
Posted Sep 12, 2025 - 20:00 UTC
This incident affected: API.