Aria 1 Outage

Incident Report for IonQ

Resolved

Aria 1 is back online running jobs.
Posted Mar 18, 2025 - 03:50 UTC

Investigating

We are currently investigating this issue
Posted Mar 17, 2025 - 15:34 UTC
This incident affected: IonQ Aria 1.