Forte Outage 11/4

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 22:18 UTC

Investigating

Hello,

We are currently experiencing an unexpected fault on Forte and expect that the system will not be able to process jobs during this time. We will provide an update by 2am UTC 11/4, at the latest, with the status of the system.
Posted Nov 03, 2025 - 21:09 UTC
This incident affected: IonQ Forte.