Forte Outage

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 17:26 UTC

Update

This is now resolved.
Posted Mar 17, 2025 - 18:34 UTC

Update

This incident is impacting job processing and is being investigated.
Posted Mar 16, 2025 - 10:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 19:48 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 19:47 UTC

Update

The issue is mitigated but we have not found a root cause. We are continuing to troubleshoot with minimal interruption to job processing.
Posted Feb 27, 2025 - 22:44 UTC

Investigating

We’ve experienced a job processing outage on Forte since 16:30 UTC today and it is still ongoing. We are working to identify and mitigate the root cause of the outage and will provide an update once the system is stable.
Posted Feb 27, 2025 - 22:16 UTC
This incident affected: IonQ Forte.