Forte-Enterprise-1 Software Update 12/18

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 01:05 UTC

Investigating

Hello,
We will be performing a software update today in preparation for the new year. The system will be offline for approximately six hours during this period. We will provide an update by 12/19 1am UTC on the status of the system.
Posted Dec 18, 2025 - 19:07 UTC
This incident affected: IonQ Forte Enterprise 1.