Forte Outage 2/20

Incident Report for IonQ

Update

We are taking the system offline due to a planned maintenance. The current RTS for this maintenance is Thursday, March 12th (UTC).
Posted Feb 23, 2026 - 14:15 UTC

Investigating

We are currently investigating this issue
Posted Feb 20, 2026 - 23:12 UTC
This incident affects: IonQ Forte.