QPU - Job Processing Delays
Incident Report for IonQ
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 04:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 04:20 UTC
Investigating
Processing quantum jobs is temporarily delayed.
Posted Apr 01, 2024 - 20:38 UTC
This incident affected: IonQ Harmony.