PreflightError failures

Incident Report for IonQ

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 21:35 UTC

Monitoring

A fix has been implemented and we are monitoring for any signs of further instability.
Posted Aug 19, 2025 - 21:30 UTC

Identified

An internal issue caused a small number of jobs to improperly fail as PreflightError. Jobs may be retried and should be successful if they are valid. We apologize for any disruption this may have caused.
Posted Aug 19, 2025 - 21:18 UTC
This incident affected: API.