Harmony Downtime
Incident Report for IonQ
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 23:58 UTC
Update
Harmony has resumed job processing, and we are monitoring the system for stable operation prior to closing this incident.
Posted Jan 16, 2023 - 21:17 UTC
Update
Harmony systems have been unable to process jobs for around 24 hours. We believe this should resolve within the next few hours, and will provide updates as we are able.
Posted Jan 16, 2023 - 20:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 19:54 UTC
This incident affected: IonQ Harmony.